<!DOCTYPE HTML><html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>CLEAR Partners With Seattle Seahawks, Sounders &amp; Mariners to Launch Biometric Payments &amp; ID Check - Eastside Business Journal</title>

<!-- This site is optimized with the Yoast SEO plugin v7.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="CLEAR announces three new initiatives in Seattle enabling fans of the Seahawks, Sounders FC and Mariners to move through security quickly"/>
<link rel="canonical" href="http://eastsidebusinessjournal.com/clear-seattle-seahawks-sounders-mariners/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="CLEAR Partners With Seattle Seahawks, Sounders &amp; Mariners to Launch Biometric Payments &amp; ID Check - Eastside Business Journal" />
<meta property="og:description" content="CLEAR announces three new initiatives in Seattle enabling fans of the Seahawks, Sounders FC and Mariners to move through security quickly" />
<meta property="og:url" content="http://eastsidebusinessjournal.com/clear-seattle-seahawks-sounders-mariners/" />
<meta property="og:site_name" content="Eastside Business Journal" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2018-08-07T08:00:04-07:00" />
<meta property="article:modified_time" content="2018-08-06T21:56:15-07:00" />
<meta property="og:updated_time" content="2018-08-06T21:56:15-07:00" />
<meta property="og:image" content="https://i2.wp.com/eastsidebusinessjournal.com/wp-content/uploads/2018/08/CLEAR-Partners-With-Seattle-Seahawks-Sounders-Mariners-to-Launch-Biometric-Payments-ID-Check.jpg?fit=1200%2C627" />
<meta property="og:image:secure_url" content="https://i2.wp.com/eastsidebusinessjournal.com/wp-content/uploads/2018/08/CLEAR-Partners-With-Seattle-Seahawks-Sounders-Mariners-to-Launch-Biometric-Payments-ID-Check.jpg?fit=1200%2C627" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="627" />
<meta property="og:image:alt" content="CLEAR" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="CLEAR announces three new initiatives in Seattle enabling fans of the Seahawks, Sounders FC and Mariners to move through security quickly" />
<meta name="twitter:title" content="CLEAR Partners With Seattle Seahawks, Sounders &amp; Mariners to Launch Biometric Payments &amp; ID Check - Eastside Business Journal" />
<meta name="twitter:image" content="https://i2.wp.com/eastsidebusinessjournal.com/wp-content/uploads/2018/08/CLEAR-Partners-With-Seattle-Seahawks-Sounders-Mariners-to-Launch-Biometric-Payments-ID-Check.jpg?fit=1200%2C627" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/eastsidebusinessjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4010b29ac826ccdede2edbbc11681c57"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		

<!-- Stylesheets -->
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css'  href='http://eastsidebusinessjournal.com/wp-content/plugins/formidable/css/formidableforms.css?ver=872106' type='text/css' media='all' />
<link rel='stylesheet' id='headway-general-css'  href='http://eastsidebusinessjournal.com/wp-content/uploads/headway/cache/general-4f1f93a.css?ver=4010b29ac826ccdede2edbbc11681c57' type='text/css' media='all' />
<link rel='stylesheet' id='headway-layout-index-css'  href='http://eastsidebusinessjournal.com/wp-content/uploads/headway/cache/layout-index-4f49b47.css?ver=4010b29ac826ccdede2edbbc11681c57' type='text/css' media='all' />
<link rel='stylesheet' id='headway-responsive-grid-css'  href='http://eastsidebusinessjournal.com/wp-content/uploads/headway/cache/responsive-grid-d2119e4.css?ver=4010b29ac826ccdede2edbbc11681c57' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://eastsidebusinessjournal.com/wp-includes/css/dashicons.min.css?ver=4010b29ac826ccdede2edbbc11681c57' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://eastsidebusinessjournal.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://eastsidebusinessjournal.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://eastsidebusinessjournal.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.3' type='text/css' media='all' />


<!-- Scripts -->
<script type='text/javascript' src='http://eastsidebusinessjournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://eastsidebusinessjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eastsidebusinessjournal.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='http://eastsidebusinessjournal.com/wp-content/themes/headway/library/media/js/jquery.fitvids.js?ver=4010b29ac826ccdede2edbbc11681c57'></script>
<script type='text/javascript' src='http://eastsidebusinessjournal.com/wp-content/uploads/headway/cache/responsive-grid-js-e6e6939.js?ver=4010b29ac826ccdede2edbbc11681c57'></script>
<script type='text/javascript' src='http://eastsidebusinessjournal.com/wp-content/themes/headway/library/blocks/navigation/js/selectnav.js?ver=4010b29ac826ccdede2edbbc11681c57'></script>
<script type='text/javascript' src='http://eastsidebusinessjournal.com/wp-content/uploads/headway/cache/block-dynamic-js-layout-index-2b597ef.js?ver=4010b29ac826ccdede2edbbc11681c57'></script>

<!--[if lt IE 9]>
<script src="http://eastsidebusinessjournal.com/wp-content/themes/headway/library/media/js/html5shiv.js"></script>
<![endif]-->

<!--[if lt IE 8]>
<script src="http://eastsidebusinessjournal.com/wp-content/themes/headway/library/media/js/ie8.js"></script>
<![endif]-->



<!-- Extras -->
<link rel="alternate" type="application/rss+xml" href="http://eastsidebusinessjournal.com/feed/" title="Eastside Business Journal" />
<link rel="pingback" href="http://eastsidebusinessjournal.com/xmlrpc.php" />
	<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0" />
<link rel="alternate" type="application/rss+xml" title="Eastside Business Journal &raquo; Feed" href="http://eastsidebusinessjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eastside Business Journal &raquo; Comments Feed" href="http://eastsidebusinessjournal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eastside Business Journal &raquo; CLEAR Partners With Seattle Seahawks, Sounders &#038; Mariners to Launch Biometric Payments &#038; ID Check Comments Feed" href="http://eastsidebusinessjournal.com/clear-seattle-seahawks-sounders-mariners/feed/" />
<link rel='https://api.w.org/' href='http://eastsidebusinessjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://eastsidebusinessjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://eastsidebusinessjournal.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p6m9ek-8x' />
<link rel="alternate" type="application/json+oembed" href="http://eastsidebusinessjournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feastsidebusinessjournal.com%2Fclear-seattle-seahawks-sounders-mariners%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://eastsidebusinessjournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feastsidebusinessjournal.com%2Fclear-seattle-seahawks-sounders-mariners%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//eastsidebusinessjournal.com/?wordfence_lh=1&hid=0A86C01A2CB89937114B476473CA69E4');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
</head>

<body class="post-template-default single single-post postid-529 single-format-standard custom responsive-grid-enabled responsive-grid-active layout-single-post-529 layout-using-index" itemscope itemtype="http://schema.org/WebPage">


<div id="whitewrap">


<div id="wrapper-wew570f460599d18" class="wrapper wrapper-fixed wrapper-fixed-grid grid-fluid-24-20-20 responsive-grid wrapper-last" data-alias="">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-24">
<header id="block-bhy570f46059b4cc" class="block block-type-header block-fixed-height" data-alias="" itemscope="" itemtype="http://schema.org/WPHeader">
<div class="block-content">
<a href="http://eastsidebusinessjournal.com" class="banner-image"><img src="http://eastsidebusinessjournal.com/wp-content/uploads/2018/02/EBJ-header.gif" alt="Eastside Business Journal" /></a>
</div>

</header>

</section>

</section>


<section class="row row-2">

<section class="column column-1 grid-left-0 grid-width-24">
<nav id="block-bvs570f46059ae7a" class="block block-type-navigation block-fluid-height" data-alias="" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-left"><ul id="menu-main-menu" class="menu"><li class="menu-item-home headway-home-link"><a href="http://eastsidebusinessjournal.com">Home</a></li><li id="menu-item-490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-490"><a href="http://virtuallyfamousmarketing.com/guaranteed-publicity-for-your-business-or-organization/">Guaranteed Publicity</a></li>
</ul></div>
</div>

</nav>

</section>

</section>


<section class="row row-3">

<section class="column column-1 grid-left-0 grid-width-24">
<figure id="block-bqf59233b376f469" class="block block-type-image block-fixed-height" data-alias="" itemscope="" itemtype="http://schema.org/ImageObject">
<div class="block-content">
<a href="http://virtuallyfamousmarketing.com" class="image" target="_blank"><img src="http://eastsidebusinessjournal.com/wp-content/uploads/2017/05/BBJ-Ad-Banner-940x140.gif" alt="Virtually Famous Marketing banner ad" title="Virtually Famous Marketing Makes You Famous Online" itemprop="contentURL"/></a>
</div>

</figure>

</section>

</section>


<section class="row row-4">

<section class="column column-1 grid-left-0 grid-width-15">
<div id="block-byz570f46059ab3f" class="block block-type-content block-fluid-height" data-alias="">
<div class="block-content">
<div class="loop"><article id="post-529" class="post-529 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized author-eastside-business-journal " itemscope itemtype="http://schema.org/Article"><a href="http://eastsidebusinessjournal.com/clear-seattle-seahawks-sounders-mariners/" class="post-thumbnail post-thumbnail-left">
				<img src="https://i2.wp.com/eastsidebusinessjournal.com/wp-content/uploads/2018/08/CLEAR-Partners-With-Seattle-Seahawks-Sounders-Mariners-to-Launch-Biometric-Payments-ID-Check.jpg?fit=1200%2C627#aqua_resizer_image_not_local" alt="CLEAR Partners With Seattle Seahawks, Sounders &#038; Mariners to Launch Biometric Payments &#038; ID Check" width="125" height="125" itemprop="image" />
			</a><header><h1 class="entry-title" itemprop="headline">CLEAR Partners With Seattle Seahawks, Sounders &#038; Mariners to Launch Biometric Payments &#038; ID Check</h1><div class="entry-meta entry-meta-above">Posted on <time class="entry-date published updated" itemprop="datePublished" datetime="2018-08-07T08:00:04+00:00">August 7, 2018</time> by <span class="entry-author vcard" itemprop="author" itemscope itemtype="http://schema.org/Person"><a class="author-link fn nickname url" href="http://eastsidebusinessjournal.com/author/eastside-business-journal/" title="View all posts by Eastside Business Journal" itemprop="url"><span class="entry-author-name" itemprop="name">Eastside Business Journal</span></a></span> &bull; <a href="http://eastsidebusinessjournal.com/clear-seattle-seahawks-sounders-mariners/#respond" title="CLEAR Partners With Seattle Seahawks, Sounders &#038; Mariners to Launch Biometric Payments &#038; ID Check &ndash; Comments" class="entry-comments">0 Comments</a></div></header><div class="entry-content" itemprop="text"><p>CLEAR, the company using biometrics to build a connected, secure and frictionless world, announces three new initiatives in Seattle enabling fans of the Seahawks, Sounders FC and Mariners to move through security quickly and to purchase concessions with the tap of a finger:</p>
<h2><img class="alignnone size-medium wp-image-530 alignright" src="https://i2.wp.com/eastsidebusinessjournal.com/wp-content/uploads/2018/08/CLEAR-Partners-With-Seattle-Seahawks-Sounders-Mariners-to-Launch-Biometric-Payments-ID-Check.jpg?resize=300%2C157" alt="CLEAR " width="300" height="157" srcset="https://i2.wp.com/eastsidebusinessjournal.com/wp-content/uploads/2018/08/CLEAR-Partners-With-Seattle-Seahawks-Sounders-Mariners-to-Launch-Biometric-Payments-ID-Check.jpg?resize=300%2C157 300w, https://i2.wp.com/eastsidebusinessjournal.com/wp-content/uploads/2018/08/CLEAR-Partners-With-Seattle-Seahawks-Sounders-Mariners-to-Launch-Biometric-Payments-ID-Check.jpg?resize=768%2C401 768w, https://i2.wp.com/eastsidebusinessjournal.com/wp-content/uploads/2018/08/CLEAR-Partners-With-Seattle-Seahawks-Sounders-Mariners-to-Launch-Biometric-Payments-ID-Check.jpg?resize=1024%2C535 1024w, https://i2.wp.com/eastsidebusinessjournal.com/wp-content/uploads/2018/08/CLEAR-Partners-With-Seattle-Seahawks-Sounders-Mariners-to-Launch-Biometric-Payments-ID-Check.jpg?w=1200 1200w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" />CLEAR Partners With Seattle Seahawks, Sounders &amp; Mariners to Launch Biometric Payments &amp; ID Check</h2>
<ul>
<li class="m_-2315000997921217272bwlistitemmargb">The <a href="https://www.seahawks.com/">Seahawks</a> are the first NFL team to join CLEAR’s nationwide network, enabling frictionless entry and concession experiences available beginning at this week’s first pre-season game.</li>
<li class="m_-2315000997921217272bwlistitemmargb">Seahawks and <a href="https://www.soundersfc.com/">Sounders FC</a> fans at CenturyLink Field and <a href="https://www.mlb.com/mariners">Mariners</a> fans at Safeco Field can now purchase concessions with the tap of a finger using CLEAR, the first time in the United States that biometrics replace an ID for age validation and credit card for purchase in a single touch.</li>
<li class="m_-2315000997921217272bwlistitemmargb">Sounders FC is the 4th Major League Soccer team to add CLEAR for fans to speed through stadium security.</li>
</ul>
<p>These new initiatives are the latest ways that professional sports teams are integrating CLEAR’s innovative platform to enhance the fan experience and improve security. With approval from the State of Washington to replace a traditional ID check with biometric powered age validation, CLEAR members at CenturyLink Field and Safeco Field can buy food and drinks, and simultaneously prove that they are of legal age for alcohol purchases &#8212; all with just their fingerprints.</p>
<p>“Seattle CLEAR members now enjoy frictionless experiences from gate-to-seat at two of the largest sports and entertainment venues in the city, and from curb-to-gate on their travels through SeaTac and beyond,” said CLEAR CEO Caryn Seidman Becker. “Reimagining the concessions experience is a natural extension of our platform in sports and we’re thrilled to partner with the Seahawks, Mariners and Sounders to bring it to life for their fans.”</p>
<p>“Having an excellent and safe fan experience is paramount in everything we do, so we are excited to introduce CLEAR’s innovative security lanes and biometric payment and age verification to fans at CenturyLink Field,” said David Young, Senior Vice President and General Manager of Operations, CenturyLink Field.</p>
<p>“Enrolling for CLEAR is easy and allows guests to enjoy more game time, from entering the stadium to now getting through the concessions line and back to their seats more quickly,” said Trevor Gooby, Seattle Mariners Sr. Vice President, Ballpark Operations.</p>
<p>CLEAR is available at the following locations at Safeco Field and CenturyLink Field:</p>
<ul>
<li class="m_-2315000997921217272bwlistitemmargb">CenturyLink Field:
<ul>
<li class="m_-2315000997921217272bwlistitemmargb">CLEAR Lanes at Northwest and Southwest gates</li>
<li class="m_-2315000997921217272bwlistitemmargb">CLEAR Concessions in the Delta Sky360° Club near sections 210 and 234</li>
</ul>
</li>
<li class="m_-2315000997921217272bwlistitemmargb">Safeco Field:
<ul>
<li class="m_-2315000997921217272bwlistitemmargb">CLEAR Lanes at Home Plate and Left Field gates</li>
<li class="m_-2315000997921217272bwlistitemmargb">CLEAR Concessions at Double Play Chicken &amp; Sausage (section 136) and Shortstop Beer (section 185)</li>
</ul>
</li>
</ul>
<p>CLEAR will also be available during concerts at CenturyLink Field and Safeco Field for both access and concessions.</p>
<p>CLEAR is available at 38 airports and stadiums nationwide, including 15 teams across the NFL, MLB, NBA and MLS. CLEAR also recently announced a partnership with MLB, which as the Official Biometric Identity and Ticketing Partner will power seamless biometric ticketing at participating ballparks later this year. Enrollment for CLEAR Sports is free, takes less than five minutes to complete at any participating venue and can be used at the game immediately.</p>
<p>The company’s ongoing expansion in sports builds on CLEAR’s success delivering secure, frictionless customer experiences in major airports around the country.</p>
<p>CLEAR is SAFETY Act Certified by the U.S. Department of Homeland Security. CenturyLink Field also achieved SAFETY Act Designation and Certification earlier this year.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://eastsidebusinessjournal.com/clear-seattle-seahawks-sounders-mariners/" data-counter="right"></script></div></li><li class="share-facebook"><div class="fb-share-button" data-href="http://eastsidebusinessjournal.com/clear-seattle-seahawks-sounders-mariners/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://eastsidebusinessjournal.com/clear-seattle-seahawks-sounders-mariners/" data-text="CLEAR Partners With Seattle Seahawks, Sounders &amp; Mariners to Launch Biometric Payments &amp; ID Check" data-via="BellevueNews" >Tweet</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Feastsidebusinessjournal.com%2Fclear-seattle-seahawks-sounders-mariners%2F&amp;title=CLEAR%20Partners%20With%20Seattle%20Seahawks%2C%20Sounders%20%26%20Mariners%20to%20Launch%20Biometric%20Payments%20%26%20ID%20Check" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Feastsidebusinessjournal.com%2Fclear-seattle-seahawks-sounders-mariners%2F&#038;media=https%3A%2F%2Fi2.wp.com%2Feastsidebusinessjournal.com%2Fwp-content%2Fuploads%2F2018%2F08%2FCLEAR-Partners-With-Seattle-Seahawks-Sounders-Mariners-to-Launch-Biometric-Payments-ID-Check.jpg%3Ffit%3D1200%252C627&#038;description=CLEAR%20Partners%20With%20Seattle%20Seahawks%2C%20Sounders%20%26%20Mariners%20to%20Launch%20Biometric%20Payments%20%26%20ID%20Check" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" data-recalc-dims="1" /></a></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://eastsidebusinessjournal.com/clear-seattle-seahawks-sounders-mariners/"></div></div></li><li class="share-tumblr"><a target="_blank" href="https://www.tumblr.com/share/link/?url=http%3A%2F%2Feastsidebusinessjournal.com%2Fclear-seattle-seahawks-sounders-mariners%2F&name=CLEAR%20Partners%20With%20Seattle%20Seahawks%2C%20Sounders%20%26%20Mariners%20to%20Launch%20Biometric%20Payments%20%26%20ID%20Check" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('https://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="http://eastsidebusinessjournal.com/clear-seattle-seahawks-sounders-mariners/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-93936716-529-5b6c5402a6ead' data-src='https://widgets.wp.com/likes/#blog_id=93936716&amp;post_id=529&amp;origin=eastsidebusinessjournal.com&amp;obj_id=93936716-529-5b6c5402a6ead' data-name='like-post-frame-93936716-529-5b6c5402a6ead'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div><footer class="entry-utility entry-utility-below entry-meta">Filed Under: <a href="http://eastsidebusinessjournal.com/category/uncategorized/" rel="category tag">Uncategorized</a></footer></article><div id="nav-below" class="loop-navigation single-post-navigation loop-utility loop-utility-below" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="nav-previous" itemprop="url"><a href="http://eastsidebusinessjournal.com/aiada/" rel="prev"><span class="meta-nav">&larr;</span> AIADA Responds to US &#8211; EU Trade Announcement</a></div><div class="nav-next" itemprop="url"><a href="http://eastsidebusinessjournal.com/techcity-bowl-kirkland/" rel="next">Help TechCity Bowl Celebrate 60 Years on Saturday <span class="meta-nav">&rarr;</span></a></div></div><div id="comments">
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Please let us know YOUR thoughts ....					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/clear-seattle-seahawks-sounders-mariners/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="http://jetpack.wordpress.com/jetpack-comment/?blogid=93936716&#038;postid=529&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Please+let+us+know+YOUR+thoughts+....&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.3.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=5309b9f50bdb1c7e1609547bbcd49454bc61becf#parent=http%3A%2F%2Feastsidebusinessjournal.com%2Fclear-seattle-seahawks-sounders-mariners%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</div></div>
</div>

</div>

</section>

<section class="column column-2 grid-left-0 grid-width-9">
<aside id="block-bf8570f46059a4ac" class="block block-type-widget-area block-fluid-height" data-alias="" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><li id="search-3" class="widget widget_search">
<h3 class="widget-title"><span class="widget-inner">Search This Site</span></h3>

		<form method="get" id="searchform" action="http://eastsidebusinessjournal.com/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" value="Type to search, then press enter" onclick="if(this.value=='Type to search, then press enter')this.value='';" onblur="if(this.value=='')this.value='Type to search, then press enter';" />
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
	</li>
<li id="custom_html-2" class="widget_text widget widget_custom_html">
<div class="textwidget custom-html-widget"><div id="OKnv9Cq6a_JCzRyPsGmpAYd9ED4iSg78M0V02fFK"></div>

<script src="https://s.newsmaxfeednetwork.com/static/js/connectV5.js"></script>
<script type="text/javascript">
    NM.init({
        widgetId: "OKnv9Cq6a_JCzRyPsGmpAYd9ED4iSg78M0V02fFK",
         template: "NM18"
    });</script></div></li>
<li id="custom_html-3" class="widget_text widget widget_custom_html">
<div class="textwidget custom-html-widget"><a href="http://webuyfuglyhouses.re/" target="_blank" rel="noopener"><img src="https://i0.wp.com/localbusinessscoop.com/wp-content/uploads/2018/02/We-Buy-Fugly-Houses-250x300.gif?w=350" px" data-recalc-dims="1" /></a></div></li>
		<li id="recent-posts-3" class="widget widget_recent_entries">
		<h3 class="widget-title"><span class="widget-inner">Recent Posts</span></h3>
		<ul>
											<li>
					<a href="http://eastsidebusinessjournal.com/techcity-bowl-kirkland/">Help TechCity Bowl Celebrate 60 Years on Saturday</a>
									</li>
											<li>
					<a href="http://eastsidebusinessjournal.com/clear-seattle-seahawks-sounders-mariners/">CLEAR Partners With Seattle Seahawks, Sounders &#038; Mariners to Launch Biometric Payments &#038; ID Check</a>
									</li>
											<li>
					<a href="http://eastsidebusinessjournal.com/aiada/">AIADA Responds to US &#8211; EU Trade Announcement</a>
									</li>
											<li>
					<a href="http://eastsidebusinessjournal.com/matt-zimmerman-named-registrar-at-wazzu/">Matt Zimmerman Named Registrar at WAZZU</a>
									</li>
											<li>
					<a href="http://eastsidebusinessjournal.com/paul-laponte/">Paul LaPonte and Quality Sewing and Vacuum Earns Top Bernina Dealer Award for 2017</a>
									</li>
					</ul>
		</li>
<li id="text-2" class="widget widget_text">
			<div class="textwidget"><a href="http://stacialoo.socialpaid.hop.clickbank.net"><img src="https://i1.wp.com/s3.amazonaws.com/Clicktrix/affiliates/promotion_tools/banners/paidsocialmediajobs/static/250x250.jpg?ssl=1" data-recalc-dims="1" /></a></div>
		</li>
<li id="tag_cloud-2" class="widget widget_tag_cloud">
<h3 class="widget-title"><span class="widget-inner">Tags</span></h3>
<div class="tagcloud"><a href="http://eastsidebusinessjournal.com/tag/agile-coaching-institute/" class="tag-cloud-link tag-link-713 tag-link-position-1" style="font-size: 8pt;" aria-label="Agile Coaching Institute (1 item)">Agile Coaching Institute</a>
<a href="http://eastsidebusinessjournal.com/tag/amazon/" class="tag-cloud-link tag-link-725 tag-link-position-2" style="font-size: 8pt;" aria-label="Amazon (1 item)">Amazon</a>
<a href="http://eastsidebusinessjournal.com/tag/apple/" class="tag-cloud-link tag-link-724 tag-link-position-3" style="font-size: 8pt;" aria-label="Apple (1 item)">Apple</a>
<a href="http://eastsidebusinessjournal.com/tag/asian-hall-of-fame/" class="tag-cloud-link tag-link-739 tag-link-position-4" style="font-size: 8pt;" aria-label="Asian Hall of Fame (1 item)">Asian Hall of Fame</a>
<a href="http://eastsidebusinessjournal.com/tag/bike-ms/" class="tag-cloud-link tag-link-715 tag-link-position-5" style="font-size: 8pt;" aria-label="Bike MS (1 item)">Bike MS</a>
<a href="http://eastsidebusinessjournal.com/tag/brad-smith/" class="tag-cloud-link tag-link-758 tag-link-position-6" style="font-size: 8pt;" aria-label="Brad Smith (1 item)">Brad Smith</a>
<a href="http://eastsidebusinessjournal.com/tag/brian-israel/" class="tag-cloud-link tag-link-742 tag-link-position-7" style="font-size: 8pt;" aria-label="Brian Israel (1 item)">Brian Israel</a>
<a href="http://eastsidebusinessjournal.com/tag/brooks-running-company/" class="tag-cloud-link tag-link-765 tag-link-position-8" style="font-size: 8pt;" aria-label="Brooks Running Company (1 item)">Brooks Running Company</a>
<a href="http://eastsidebusinessjournal.com/tag/career-connect-washington-task-force/" class="tag-cloud-link tag-link-760 tag-link-position-9" style="font-size: 8pt;" aria-label="Career Connect Washington Task Force (1 item)">Career Connect Washington Task Force</a>
<a href="http://eastsidebusinessjournal.com/tag/cascade-bicycle-club/" class="tag-cloud-link tag-link-717 tag-link-position-10" style="font-size: 8pt;" aria-label="Cascade Bicycle Club (1 item)">Cascade Bicycle Club</a>
<a href="http://eastsidebusinessjournal.com/tag/daves-killer-bread-foundation/" class="tag-cloud-link tag-link-755 tag-link-position-11" style="font-size: 8pt;" aria-label="Dave&#039;s Killer Bread Foundation (1 item)">Dave&#039;s Killer Bread Foundation</a>
<a href="http://eastsidebusinessjournal.com/tag/edgewater-hotel/" class="tag-cloud-link tag-link-764 tag-link-position-12" style="font-size: 8pt;" aria-label="Edgewater Hotel (1 item)">Edgewater Hotel</a>
<a href="http://eastsidebusinessjournal.com/tag/everett-craft-beer-festival/" class="tag-cloud-link tag-link-718 tag-link-position-13" style="font-size: 8pt;" aria-label="Everett Craft Beer Festival (1 item)">Everett Craft Beer Festival</a>
<a href="http://eastsidebusinessjournal.com/tag/fastsigns/" class="tag-cloud-link tag-link-735 tag-link-position-14" style="font-size: 8pt;" aria-label="FASTSIGNS (1 item)">FASTSIGNS</a>
<a href="http://eastsidebusinessjournal.com/tag/flying-leap-winery/" class="tag-cloud-link tag-link-753 tag-link-position-15" style="font-size: 8pt;" aria-label="Flying Leap Winery (1 item)">Flying Leap Winery</a>
<a href="http://eastsidebusinessjournal.com/tag/fundraisers/" class="tag-cloud-link tag-link-732 tag-link-position-16" style="font-size: 8pt;" aria-label="Fundraisers (1 item)">Fundraisers</a>
<a href="http://eastsidebusinessjournal.com/tag/general-counsel/" class="tag-cloud-link tag-link-743 tag-link-position-17" style="font-size: 8pt;" aria-label="General Counsel (1 item)">General Counsel</a>
<a href="http://eastsidebusinessjournal.com/tag/global-specialty-coffee-expo/" class="tag-cloud-link tag-link-733 tag-link-position-18" style="font-size: 8pt;" aria-label="Global Specialty Coffee Expo (1 item)">Global Specialty Coffee Expo</a>
<a href="http://eastsidebusinessjournal.com/tag/governor-jay-inslee/" class="tag-cloud-link tag-link-757 tag-link-position-19" style="font-size: 8pt;" aria-label="Governor Jay Inslee (1 item)">Governor Jay Inslee</a>
<a href="http://eastsidebusinessjournal.com/tag/greg-shugarts/" class="tag-cloud-link tag-link-737 tag-link-position-20" style="font-size: 8pt;" aria-label="Greg Shugarts (1 item)">Greg Shugarts</a>
<a href="http://eastsidebusinessjournal.com/tag/history/" class="tag-cloud-link tag-link-723 tag-link-position-21" style="font-size: 8pt;" aria-label="History (1 item)">History</a>
<a href="http://eastsidebusinessjournal.com/tag/issaquah-schools-foundation/" class="tag-cloud-link tag-link-761 tag-link-position-22" style="font-size: 8pt;" aria-label="Issaquah Schools Foundation (1 item)">Issaquah Schools Foundation</a>
<a href="http://eastsidebusinessjournal.com/tag/kenya-coffee/" class="tag-cloud-link tag-link-734 tag-link-position-23" style="font-size: 8pt;" aria-label="Kenya Coffee (1 item)">Kenya Coffee</a>
<a href="http://eastsidebusinessjournal.com/tag/kirkland/" class="tag-cloud-link tag-link-736 tag-link-position-24" style="font-size: 22pt;" aria-label="Kirkland (2 items)">Kirkland</a>
<a href="http://eastsidebusinessjournal.com/tag/kirsten-omalley/" class="tag-cloud-link tag-link-763 tag-link-position-25" style="font-size: 8pt;" aria-label="Kirsten O&#039;Malley (1 item)">Kirsten O&#039;Malley</a>
<a href="http://eastsidebusinessjournal.com/tag/nffty/" class="tag-cloud-link tag-link-720 tag-link-position-26" style="font-size: 8pt;" aria-label="NFFTY (1 item)">NFFTY</a>
<a href="http://eastsidebusinessjournal.com/tag/nffty-2017-national-film-festival-for-talented-youth/" class="tag-cloud-link tag-link-719 tag-link-position-27" style="font-size: 8pt;" aria-label="NFFTY 2017 National Film Festival for Talented Youth (1 item)">NFFTY 2017 National Film Festival for Talented Youth</a>
<a href="http://eastsidebusinessjournal.com/tag/pacific-learning-academy/" class="tag-cloud-link tag-link-762 tag-link-position-28" style="font-size: 8pt;" aria-label="Pacific Learning Academy (1 item)">Pacific Learning Academy</a>
<a href="http://eastsidebusinessjournal.com/tag/paul-allen/" class="tag-cloud-link tag-link-721 tag-link-position-29" style="font-size: 22pt;" aria-label="Paul Allen (2 items)">Paul Allen</a>
<a href="http://eastsidebusinessjournal.com/tag/perry-england/" class="tag-cloud-link tag-link-759 tag-link-position-30" style="font-size: 8pt;" aria-label="Perry England (1 item)">Perry England</a>
<a href="http://eastsidebusinessjournal.com/tag/pike-brewing/" class="tag-cloud-link tag-link-751 tag-link-position-31" style="font-size: 8pt;" aria-label="Pike Brewing (1 item)">Pike Brewing</a>
<a href="http://eastsidebusinessjournal.com/tag/planetary-resources/" class="tag-cloud-link tag-link-741 tag-link-position-32" style="font-size: 8pt;" aria-label="Planetary Resources (1 item)">Planetary Resources</a>
<a href="http://eastsidebusinessjournal.com/tag/reveal-walla-walla-valley/" class="tag-cloud-link tag-link-728 tag-link-position-33" style="font-size: 8pt;" aria-label="Reveal Walla Walla Valley (1 item)">Reveal Walla Walla Valley</a>
<a href="http://eastsidebusinessjournal.com/tag/rsvp/" class="tag-cloud-link tag-link-716 tag-link-position-34" style="font-size: 8pt;" aria-label="RSVP (1 item)">RSVP</a>
<a href="http://eastsidebusinessjournal.com/tag/seatac-airport/" class="tag-cloud-link tag-link-740 tag-link-position-35" style="font-size: 8pt;" aria-label="SeaTac Airport (1 item)">SeaTac Airport</a>
<a href="http://eastsidebusinessjournal.com/tag/seattle/" class="tag-cloud-link tag-link-727 tag-link-position-36" style="font-size: 22pt;" aria-label="Seattle (2 items)">Seattle</a>
<a href="http://eastsidebusinessjournal.com/tag/second-chance-employment/" class="tag-cloud-link tag-link-754 tag-link-position-37" style="font-size: 8pt;" aria-label="Second Chance Employment (1 item)">Second Chance Employment</a>
<a href="http://eastsidebusinessjournal.com/tag/second-chance-summit/" class="tag-cloud-link tag-link-756 tag-link-position-38" style="font-size: 8pt;" aria-label="Second Chance Summit (1 item)">Second Chance Summit</a>
<a href="http://eastsidebusinessjournal.com/tag/sky-river-meadery/" class="tag-cloud-link tag-link-752 tag-link-position-39" style="font-size: 8pt;" aria-label="Sky River Meadery (1 item)">Sky River Meadery</a>
<a href="http://eastsidebusinessjournal.com/tag/solutionsiq/" class="tag-cloud-link tag-link-714 tag-link-position-40" style="font-size: 8pt;" aria-label="SolutionsIQ (1 item)">SolutionsIQ</a>
<a href="http://eastsidebusinessjournal.com/tag/vera-project/" class="tag-cloud-link tag-link-731 tag-link-position-41" style="font-size: 8pt;" aria-label="Vera Project (1 item)">Vera Project</a>
<a href="http://eastsidebusinessjournal.com/tag/vulcan/" class="tag-cloud-link tag-link-722 tag-link-position-42" style="font-size: 8pt;" aria-label="Vulcan (1 item)">Vulcan</a>
<a href="http://eastsidebusinessjournal.com/tag/walla-walla-valley-wine-alliance/" class="tag-cloud-link tag-link-730 tag-link-position-43" style="font-size: 8pt;" aria-label="Walla Walla Valley Wine Alliance (1 item)">Walla Walla Valley Wine Alliance</a>
<a href="http://eastsidebusinessjournal.com/tag/wine/" class="tag-cloud-link tag-link-729 tag-link-position-44" style="font-size: 8pt;" aria-label="Wine (1 item)">Wine</a>
<a href="http://eastsidebusinessjournal.com/tag/world-book-day/" class="tag-cloud-link tag-link-726 tag-link-position-45" style="font-size: 8pt;" aria-label="World Book Day (1 item)">World Book Day</a></div>
</li>
<li id="text-4" class="widget widget_text">
			<div class="textwidget"><a href="http://www.pjtra.com/t/SkNITkhKR0ZDR0ZPSkhJQ0dLSElJRw"><img src="http://www.pjtra.com/b/SkNITkhKR0ZDR0ZPSkhJQ0dLSElJRw" border="0" width="250" height="250" title="SNUZ Pillow- Put some spring back in your step!" alt="SNUZ Pillow- Put some spring back in your step!"></a></div>
		</li>
</ul>
</div>

</aside>

</section>

</section>


<section class="row row-5">

<section class="column column-1 grid-left-0 grid-width-24">
<footer id="block-bon570f46059b19d" class="block block-type-footer block-fluid-height" data-alias="" itemscope="" itemtype="http://schema.org/WPFooter">
<div class="block-content">

<div class="footer-container">

<div class="footer">
<a href="#" class="footer-right footer-go-to-top-link footer-link">Go To Top</a><p class="copyright footer-copyright">Copyright &copy; 2018 Eastside Business Journal</p><p class="footer-responsive-grid-link-container footer-responsive-grid-link-disable-container"><a href="http://eastsidebusinessjournal.com/clear-seattle-seahawks-sounders-mariners/?full-site=true" rel="nofollow" class="footer-responsive-grid-link footer-responsive-grid-disable footer-link">View Full Site</a></p>
</div>
</div>
</div>

</footer>

</section>

</section>


</div>

</div>



	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/eastsidebusinessjournal.com\/clear-seattle-seahawks-sounders-mariners\/":529};
	</script>
<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
					<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/platform.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<script type="text/javascript" src="https://platform.tumblr.com/v1/share.js"></script>		<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).ready( jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
		<script type='text/javascript' src='http://eastsidebusinessjournal.com/wp-includes/js/comment-reply.min.js?ver=4010b29ac826ccdede2edbbc11681c57'></script>
<script type='text/javascript' src='http://eastsidebusinessjournal.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201832'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://eastsidebusinessjournal.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4010b29ac826ccdede2edbbc11681c57'></script>
<script type='text/javascript' src='http://eastsidebusinessjournal.com/wp-includes/js/wp-embed.min.js?ver=4010b29ac826ccdede2edbbc11681c57'></script>
<script type='text/javascript' src='http://eastsidebusinessjournal.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.3.3'></script>
<script type='text/javascript' src='http://eastsidebusinessjournal.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.3.3'></script>
<script type='text/javascript' src='http://eastsidebusinessjournal.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.3.3'></script>
<script async="async" type='text/javascript' src='http://eastsidebusinessjournal.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eastsidebusinessjournal.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.3.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201832#ver=201832' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=93936716&postid=529&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Please+let+us+know+YOUR+thoughts+....&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.3.3&show_cookie_consent=10&has_cookie_consent=0&sig=5309b9f50bdb1c7e1609547bbcd49454bc61becf#parent=http%3A%2F%2Feastsidebusinessjournal.com%2Fclear-seattle-seahawks-sounders-mariners%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=93936716&postid=529&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Please+let+us+know+YOUR+thoughts+....&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.3.3&show_cookie_consent=10&has_cookie_consent=0&sig=5309b9f50bdb1c7e1609547bbcd49454bc61becf#parent=http%3A%2F%2Feastsidebusinessjournal.com%2Fclear-seattle-seahawks-sounders-mariners%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201832.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.3',blog:'93936716',post:'529',tz:'-7',srv:'eastsidebusinessjournal.com'} ]);
	_stq.push([ 'clickTrackerInit', '93936716', '529' ]);
</script>


</div>



</body>


</html>